Investigating issues with our automations & integrations
Incident Report for monday.com
Resolved
This issue with our automations and integrations should be resolved now. Please refresh your browser, you should be able to return to your regular use of the services from there. Thanks for your patience! Have a great day ahead.
Posted Dec 17, 2020 - 09:52 UTC
Investigating
At the moment, we're experiencing issues related to our non-time based automations and integrations where users are unable to add new recipes. Our development team is on the case and diligently working to resolve this matter as quickly as possible.

All current automations and integrations will work in the meantime. We appreciate all your patience and we'll make sure to update you as soon as possible!
Posted Dec 17, 2020 - 09:49 UTC
This incident affected: US (Automations, Integrations).