Issues with Email to Board Functionality
Incident Report for monday.com
Resolved
This incident has been resolved. All email flows should be working normally.
Posted Feb 26, 2022 - 14:53 UTC
Identified
For now, the email to board functionality is not available. We have identified the issue are currently working on addressing it.
Posted Feb 26, 2022 - 14:46 UTC
This incident affected: US (Other Functionalities) and EU (Other Functionalities).