Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
Our developers have confirmed full platform availability and resolution of this report. If you can't immediately connect, please attempt to refresh your browser and try again.
Posted Feb 11, 2023 - 12:57 UTC
Monitoring
Currently, our developers are investigating reports of connectivity issues across accounts and devices. While users should experience platform functionality, our developers are monitoring all systems in order to ensure full stability.
Posted Feb 11, 2023 - 12:39 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API).