Notifications Issue
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 03:36 UTC
Investigating
We are currently investigating issues with new notifications and changes to notifications not showing
Posted Nov 29, 2021 - 02:59 UTC
This incident affected: US (Notifications).