Connectivity Issues across accounts and devices

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted 2 years ago. Jun 01, 2023 - 16:32 UTC

Monitoring

A fix has been implemented by our Development team and we are monitoring the results
Posted 2 years ago. Jun 01, 2023 - 16:25 UTC

Identified

At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team has identified the root of the issue and is working on a fix!
Posted 2 years ago. Jun 01, 2023 - 16:06 UTC

Investigating

At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted 2 years ago. Jun 01, 2023 - 15:50 UTC
This incident affected: US (Platform).