Investigating issues with our automations
Incident Report for monday.com
Resolved
This issue with our automations should be resolved now. No user action is needed at this time, you should be able to return to your regular use of services.
Posted Sep 24, 2021 - 15:16 UTC
Monitoring
We've identified the root cause behind the issue with our automations and automation actions should be triggering as normal. We will continue to monitor the issue further, but no user action is needed at this time.
Posted Sep 24, 2021 - 14:42 UTC
Investigating
At the moment, we're experiencing issues related to our automations. They will currently run on a significant delay, the automations store may show up blank and the activity log will load with a significant delay. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Sep 24, 2021 - 14:36 UTC
This incident affected: US (Automations).