Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
Great news - monday.com is now fully operational, please refresh your browser and try accessing the platform. If you can't immediately connect, please clear your cache and cookies, refresh your page and try again.
Posted Apr 12, 2022 - 15:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2022 - 15:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2022 - 15:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2022 - 15:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2022 - 15:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2022 - 14:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2022 - 13:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2022 - 13:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2022 - 13:10 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Apr 12, 2022 - 13:00 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API, Other Functionalities).