Issues with Automations and Integrations.
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 16:46 UTC
Investigating
At the moment, we're experiencing delays related to our automations and integrations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Sep 16, 2020 - 16:13 UTC
This incident affected: Automations and Integrations.