Investigating reports of missing data issues in boards across some accounts

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted 2 years ago. Jul 05, 2023 - 10:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Jul 05, 2023 - 08:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Jul 05, 2023 - 08:52 UTC

Update

We are continuing to investigate issues with data not saving on boards.
Posted 2 years ago. Jul 05, 2023 - 08:47 UTC

Update

We are continuing to investigate this issue.
Posted 2 years ago. Jul 05, 2023 - 08:40 UTC

Investigating

At the moment, we're investigating reports of missing data affecting some users in the platform. Our RnD team is looking into this, and we'll get back to you shortly with an update on this.
Posted 2 years ago. Jul 05, 2023 - 08:32 UTC
This incident affected: US (Platform) and EU (Platform).