Investigating issues with our automations and integrations
Incident Report for monday.com
Resolved
The incident surrounding automations, integrations, and the activity log has been resolved.
Posted Nov 26, 2020 - 07:38 UTC
Monitoring
Our Automations are back to normal as well! We're seeing improvements in our Integrations as well, still work to be done by our third-party service provider there - we'll keep you posted!
Posted Nov 26, 2020 - 06:33 UTC
Update
We are still experiencing intermittent issues with our automations and integrations which we hope will be resolved soon by our third-party service provider. Issues with our Activity Log were resolved. Thanks for remaining patient!
Posted Nov 26, 2020 - 06:26 UTC
Identified
Our R&D team has identified the issue as an issue relating to a third-party service we use. We now understand that it is also affecting our Activity Log. We're now working on evaluating the issue and we promise to keep you updated, as we progress.
Posted Nov 25, 2020 - 16:19 UTC
Investigating
At the moment, we're experiencing issues related to our automations & integrations. These issues specifically revolve around creating, editing and viewing existing automations and integrations set-ups but these are continuing to run as normal. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Nov 25, 2020 - 16:11 UTC
This incident affected: Automations, Integrations, and Activity Log.