Issues with Google-related Services
Incident Report for monday.com
Resolved
The issue with Google-related services has been resolved, we appreciate your patience!
Posted Dec 14, 2020 - 12:59 UTC
Monitoring
As Google services are showing signs of returning to normal things are looking better for our platform as well. We'll continue to monitor any residue affects, specifically around our Google-related integrations.
Posted Dec 14, 2020 - 12:45 UTC
Identified
As Google are experiencing certain issues with their services, our platform's usability has been affected as well. We're monitoring the issue, please take into account that platform features relying on Google services are likely experiencing issues at the moment (e.g. Google Auth., login with, syncing calendars or the Gmail integration).
Posted Dec 14, 2020 - 12:14 UTC
This incident affected: Login / SSO and Integrations.