Investigating issues with our automations and outgoing integrations in the EU server
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 17:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 17:19 UTC
Investigating
At the moment, we're experiencing issues related to our automations and outgoing integrations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jul 13, 2021 - 17:06 UTC
This incident affected: Automations and Integrations.