Investigating Issues with our Automations and Integrations
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Aug 22, 2020 - 14:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2020 - 14:02 UTC
Investigating
At the moment, we're experiencing issues related to our automations and integrations that are triggered with a delay. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Aug 22, 2020 - 13:55 UTC
This incident affected: Automations and Integrations.