Elevated error rate when accessing files
Incident Report for monday.com
Resolved
We've received confirmation from our upstream provider that the root cause has been resolved
Posted May 19, 2020 - 06:46 UTC
Update
We've seen error rates return to normal in the last 30 minutes. We continue to monitor and will resolve once we receive confirmation that the root cause has been completely fixed by our upstream provider
Posted May 19, 2020 - 06:16 UTC
Monitoring
We're experiencing an elevated level of errors when trying to upload and access existing user files, due to issues with one of our upstream providers (Amazon Web Services). We're communicating with the provider and will update once the issue is resolved
Posted May 19, 2020 - 05:27 UTC
This incident affected: Platform and Homepage.