Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
Great news, monday.com is now fully operational, including automations -- you may still experience slight delays with automations over the course of the next 30 minutes, but the issue has been resolved by our team! If you can't immediately connect, please clear your cache and cookies, refresh your page and try again. Thank you!
Posted Apr 11, 2022 - 14:48 UTC
Monitoring
We're already seeing improvements as the platform is back up and running, but you can continue to expect slight delays with automations as our team monitors the situation. We hope to have good news for you very shortly!
Posted Apr 11, 2022 - 14:23 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2022 - 13:27 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2022 - 13:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2022 - 13:06 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Apr 11, 2022 - 13:00 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API) and EU (Platform).