Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
Great news - monday.com is now fully operational, please refresh your browser and try accessing the platform. If you can't immediately connect, please clear your cache and cookies, refresh your page and try again.
Posted Oct 19, 2021 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 15:08 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Oct 19, 2021 - 14:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 12:39 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Oct 19, 2021 - 12:21 UTC
This incident affected: EU (Platform) and US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, API).