Resolved the issue affecting our automations
Incident Report for monday.com
Resolved
This issue with our automations should be resolved now. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Nov 18, 2019 - 15:21 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Nov 18, 2019 - 15:11 UTC
This incident affected: US (Automations).