Investigating issues with our automations, integrations, activity log
Incident Report for monday.com
Resolved
This issue with our automations, integrations and activity log running on a delay are now resolved. No action is needed, you should be able to return to your regular use of the services!
Posted Dec 22, 2021 - 18:43 UTC
Monitoring
We've identified the root cause behind the delays with our automations, integrations, and activity log and have proceeded with deploying a fix. Please refresh your browser in order to get your workflow back up to speed.
Posted Dec 22, 2021 - 17:40 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Dec 22, 2021 - 17:12 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 17:06 UTC
Investigating
At the moment, we're experiencing delays related to our automations, integrations, and activity log. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 22, 2021 - 17:05 UTC
This incident affected: EU (Automations, Integrations, Other Functionalities) and US (Automations, Integrations, Other Functionalities).