Identified the Issue affecting our Activity Log
Incident Report for monday.com
Resolved
The issue we were experiencing with our Activity Log has been resolved. Please refresh your browser to return to stable usage of this aspect of the platform. If you happen to experience any further unexpected behavior, please reach out to us at support@monday.com!
Posted Apr 11, 2022 - 20:55 UTC
Monitoring
Our developers have proceeded with deploying a fix for the issue with our Activity Log! We will be sure to update you once it is completely operational!
Posted Apr 11, 2022 - 19:46 UTC
Identified
At the moment, we're experiencing issues related to our Activity Log. We have identified the cause of the issue and our developers are working to re-establish stable usage of this aspect of the platform. We promise to keep you updated with their progress.
Posted Apr 11, 2022 - 18:18 UTC
This incident affected: US (Other Functionalities).