Investigating reports of issues with our automations
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted 2 days ago. Feb 03, 2025 - 04:43 UTC
Identified
Our team has identified the root cause of the issue affecting automations and is working to resume regular service usage. We will continue to provide updates on their progress
Posted 2 days ago. Feb 03, 2025 - 00:54 UTC
Investigating
We are currently investigating reports of issues related to our automations. Our team is looking into this and will provide you with a response shortly.
Posted 2 days ago. Feb 03, 2025 - 00:21 UTC
This incident affected: AUS (Automations).