Connectivity Issues across accounts and devices - Source Identified
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 13:48 UTC
Monitoring
Things are looking up! Our R&D team has identified the issue and is now working on restoring consistent access to your monday.com account.
Posted Aug 12, 2021 - 13:39 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, API).