Investigating issues with notifications
Incident Report for monday.com
Resolved
The notification issue has been successfully resolved. Please refresh your browser to access the platform. Thank you for your patience
Posted Mar 27, 2024 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring results to ensure full system stability.
Posted Mar 27, 2024 - 17:57 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2024 - 17:45 UTC
Investigating
We are currently investigating reports of delays related to our notifications. Our team is looking into this and will provide you with a response shortly.
Posted Mar 27, 2024 - 17:31 UTC
This incident affected: US (Notifications), AUS (Notifications), and EU (Notifications).