Investigating issues with items saving upon creation
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 07:55 UTC
Identified
The issue has been identified and a fix is being created.
Posted Sep 28, 2021 - 07:19 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 06:54 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2021 - 06:51 UTC
This incident affected: EU (Platform, Dashboards, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, API, Homepage, Communication, monday Apps Framework, monday workdocs), US (Platform, Dashboards, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, API, Homepage, Communication, monday Apps Framework, monday workdocs), and Support.