Connectivity issues in the EU
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 14:55 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices in the EU. An error page is returned sporadically, and it should be resolved after refreshing. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Aug 08, 2022 - 14:38 UTC
This incident affected: EU (Platform).