Investigating issues with code block showing instead of custom titles.
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 15:58 UTC
Investigating
Some accounts may be experiencing issues related to code blocks showing on boards. Our dedicated team is working to resolve this as quickly as possible
Posted Dec 26, 2023 - 15:29 UTC
This incident affected: US (Platform).