Connectivity Issues across accounts and devices
Incident Report for monday.com
Postmortem

We want to provide full transparency into the incidents that occurred this week. You can find a detailed explanation on what happened, what we did to solve it, and our commitment to our all customers here: https://monday.com/blog/news/april-2022-outages/

Posted Apr 14, 2022 - 19:50 UTC

Resolved
As previously reported, the platform is up and running and all components are working as expected. Our R&D team continues to closely monitor the situation to ensure the continued stability of the platform.

In the next upcoming days, we will share the findings of our investigation and the key actions we took in order to avoid reacuurence.

We appreciate your patience and support throughout, and we truly apologize for the inconvenience caused.
Posted Apr 13, 2022 - 13:13 UTC
Update
The platform is currently up and running and all components are working as expected. Our R&D team continues to closely monitor the situation to ensure the continued stability of the platform.

Once we fully resolve and review thoroughly the incident, we will share a retrospective with our whole monday community.

We appreciate your patience and support throughout, and apologize for the inconvenience caused to your workflow.
Posted Apr 13, 2022 - 13:10 UTC
Update
We’re currently experiencing connectivity issues across accounts and devices. Our R&D teams have been working hard to restore and maintain our platform’s stability. We’re all hands on deck here in an effort to ensure you don’t lose one more unnecessary minute of work with the platform. Your continued support means so much, more updates to follow.
Posted Apr 13, 2022 - 03:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2022 - 03:20 UTC
Monitoring
We’re currently experiencing connectivity issues across accounts and devices. Our R&D teams have been working hard to restore and maintain our platform’s stability. We’re all hands on deck here in an effort to ensure you don’t lose one more unnecessary minute of work with the platform. Your continued support means so much, more updates to follow.
Posted Apr 13, 2022 - 01:04 UTC
Identified
We’re currently experiencing connectivity issues across accounts and devices. Our R&D teams have been working hard to restore and maintain our platform’s stability but unfortunately our efforts didn't bring the expected results. We’re all hands on deck here in an effort to ensure you don’t lose one more unnecessary minute of work with the platform. Your continued support means so much, more updates to follow
Posted Apr 12, 2022 - 22:38 UTC
Monitoring
Our R&D team is working extremely hard and has taken several significant steps to improve our operational stability over the last few hours. While the issue isn't completely resolved just yet, we continue to carefully monitor the situation, striving for continued stability of the platform and ultimately, a full resolution.

Once resolved and reviewed, we will share a retrospective of the incident with our whole monday community. Thank you for your continued patience and support.
Posted Apr 12, 2022 - 21:08 UTC
Identified
Our R&D team has identified the issue and is now working on restoring consistent access to your monday.com account.
Posted Apr 12, 2022 - 18:43 UTC
Update
monday.com has been experiencing intermittent outages. We are all committed to resolving this as soon as possible. We appreciate the monday community’s patience and support.
Posted Apr 12, 2022 - 18:32 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2022 - 17:54 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Apr 12, 2022 - 17:53 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API).