Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved and all monday.com accounts should be functioning normally.
Posted Mar 10, 2022 - 20:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Automations will run with delay.
Posted Mar 10, 2022 - 20:01 UTC
Identified
We are seeing connectivity issues across accounts and devices. Our R&D team has identified the issue and is now working on restoring consistent access to your monday.com account.
Posted Mar 10, 2022 - 19:46 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API).