Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
Great news - monday.com is now fully operational!
Posted Nov 08, 2020 - 09:15 UTC
Monitoring
You can return to your regular workflow with the platform as we're already seeing improvements! We hope to resolve this issue completely very shortly!
Posted Nov 08, 2020 - 09:01 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Nov 08, 2020 - 08:53 UTC
This incident affected: Platform, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, and API.