Investigating issues with our automations
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 08:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2021 - 07:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2021 - 07:50 UTC
Investigating
At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Mar 07, 2021 - 07:28 UTC
This incident affected: US (Automations).