Identified the issue affecting our SSO (SAML) login flow
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted May 12, 2021 - 11:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 11:45 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistant support to our login / SSO flow. We promise to keep you updated, as the work they're doing progresses.
Posted May 12, 2021 - 10:19 UTC
This incident affected: Login / SSO.