Investigating issues with our automations
Incident Report for monday.com
Resolved
This issue with our automations should be resolved now. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Sep 23, 2022 - 17:34 UTC
Monitoring
We've identified the root cause behind the issue with our automations and have proceeded with deploying a fix. Please refresh your browser in order to get your workflow back to speed.
Posted Sep 23, 2022 - 17:27 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Sep 23, 2022 - 16:14 UTC
Update
We're still in the process of resolving issues related to our automations. Further updates will be provided as soon as we know more, and we hope to have some good news for you soon!
Posted Sep 23, 2022 - 15:47 UTC
Investigating
At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Sep 23, 2022 - 15:36 UTC
This incident affected: EU (Automations) and US (Automations).