Issues with creating new Integrations and imports. Issue with importing from the following third parties: Basecamp, Asana, Facebook Ads, Zendesk, Jira cloud + server.
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted May 25, 2021 - 10:47 UTC
Identified
We are experiencing issues with importing from the following third parties: Basecamp, Asana, Facebook Ads, Zendesk, Jira cloud + server. Users may also experience issues when creating new integrations and when creating new integrations in Monday apps. Our developers have identified the root cause and are working on a fix!
Posted May 25, 2021 - 09:56 UTC
This incident affected: US (Integrations).