Investigating loading issues on the platform on AU servers

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 07:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 30, 2025 - 07:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 07:00 UTC

Identified

Our team has identified this being related to a security software conflicting with the platform. Our developers are working to resolve this as soon as possible.
Posted Jun 30, 2025 - 06:20 UTC

Update

We are continuing to investigate this issue.
Posted Jun 30, 2025 - 05:10 UTC

Investigating

We are currently investigating reports of loading issues across the platform on AU servers. Our team is working to resolve this promptly.
Posted Jun 30, 2025 - 05:09 UTC
This incident affected: US (Platform), EU (Platform), and AUS (Platform).