Investigating reports of issues with our email integrations
Incident Report for monday.com
Resolved
The issue with our email integrations has been successfully resolved. Please refresh your browser to resume regular service usage. Thank you for your patience
Posted Sep 13, 2024 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring results to ensure full stability with our email integrations
Posted Sep 13, 2024 - 17:15 UTC
Investigating
We are currently investigating reports of issues related to our email integrations. Our team is looking into this and will provide you with a response shortly.
Posted Sep 13, 2024 - 16:01 UTC
This incident affected: US (Integrations), EU (Integrations), and AUS (Integrations).