Identified the Issue affecting our Activity Log
Incident Report for monday.com
Resolved
The issue we were experiencing with our Activity Log has been resolved. If you happen to experience any further unexpected behaviour, please reach out to us at support@monday.com!
Posted Nov 18, 2019 - 15:38 UTC
Monitoring
We've identified the root cause behind the issue with our Activity Log, and we have proceeded with deploying a fix.
Posted Nov 18, 2019 - 15:31 UTC
Identified
We have identified the cause of the issue and our developers are working to re-establish stable usage of this aspect of the platform. We promise to keep you updated with their progress.
Posted Nov 18, 2019 - 13:36 UTC
This incident affected: Activity Log.