Investigating issues with our automations
Incident Report for monday.com
Postmortem

Between 12:28UTC and 12:45 UTC, users may have experienced performance issues when interacting with automations in the store (viewing, creating, updating, and deleting automations and integrations).

Users may have also experienced delays up to 45 minutes with custom automations.

Posted Jan 13, 2021 - 15:11 UTC

Resolved
This issues with our automations should be resolved now. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Jan 13, 2021 - 12:44 UTC
Identified
Our R&D team has identified the issues and is now working on re-establishing consistent support. We promise to keep you updated, as the work they're doing progresses.
Posted Jan 13, 2021 - 12:34 UTC
Investigating
At the moment, we're experiencing issues related to our automations store and custom recipes. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jan 13, 2021 - 12:28 UTC
This incident affected: Automations.