Monitoring issues with AI Flows

Incident Report for monday.com

Resolved

The issue with AI flows has been successfully resolved. Please refresh your browser to access the platform. Thank you for your patience
Posted Jan 27, 2026 - 12:19 UTC

Monitoring

We experienced issues related to delays with AI flow features. A fix has been implemented, and we are monitoring results to ensure full system stability. A fix has been implemented, and we are monitoring results to ensure full system stability.
Posted Jan 27, 2026 - 12:08 UTC
This incident affected: EU (Other Functionalities).