Investigating issues with our automations
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 17:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2023 - 16:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2023 - 16:25 UTC
Update
We are continuing to investigate this issue.
Posted Jan 03, 2023 - 15:03 UTC
Investigating
At the moment, we're experiencing issues related to our automations and integrations. Users may experience delayed creation and triggering of recipes. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jan 03, 2023 - 14:54 UTC
This incident affected: US (Automations, Integrations).