Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted May 23, 2022 - 10:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 10:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2022 - 10:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2022 - 10:10 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted May 23, 2022 - 10:01 UTC
This incident affected: EU (Platform, Dashboards, Login / SSO, Search, Automations, Integrations, API, Communication, monday Apps Framework, monday workdocs, Files, Billing, Other Functionalities) and US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API).