Loading Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 11:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 11:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2022 - 10:59 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2022 - 10:56 UTC
Investigating
At the moment, we're experiencing issues loading data on boards and dashboards for some accounts on mobile devices only. Our development team is on the case and diligently working to resolve this matter as quickly as possible
Posted Oct 18, 2022 - 10:56 UTC
This incident affected: EU (Platform) and US (Platform).