Investigating Issues with our marketplace page on our homepage
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 12:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 12:00 UTC
Investigating
At the moment, we're experiencing issues related to our marketplace page on our homepage. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Sep 02, 2021 - 11:55 UTC
This incident affected: US (Homepage).