Investigating issues with our automations

Incident Report for monday.com

Resolved

The issue with our time-based automations should be resolved. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted 3 years ago. Nov 01, 2022 - 19:12 UTC

Identified

The issue has been identified and is impacting time-based automations. A fix is being implemented.
Posted 3 years ago. Nov 01, 2022 - 15:25 UTC

Investigating

At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted 3 years ago. Nov 01, 2022 - 14:36 UTC
This incident affected: US (Automations) and EU (Automations).