Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved. monday.com is now fully operational, please refresh your browser and try accessing the platform
Posted Jan 25, 2023 - 16:27 UTC
Monitoring
The platform has returned to functionality, and we're already seeing improvements as our team works to resolve the connectivity issues. We hope to have good news for you very shortly!
Posted Jan 25, 2023 - 15:11 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jan 25, 2023 - 15:08 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API).