Investigating issues with our Activity Log, Automations, and Integrations
Incident Report for monday.com
Postmortem

Between 12:40 PM UTC and 13:30 PM UTC, we experienced delays with automations and integrations. Users may have experienced delays of up to 30 minutes. This was caused by issues AWS was experiencing around the same time and has since been resolved.

Automations and Integrations set to trigger between 12:40 PM UTC and 15:30 PM UTC should have triggered after the fix was deployed at 15:30.

Feel free to reach out at support@monday.com if you have any questions related to this incident.

Posted Mar 03, 2021 - 18:28 UTC

Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 13:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 13:37 UTC
Investigating
At the moment, we're experiencing issues related to our Activity Log, Automations, and Integrations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Mar 03, 2021 - 12:59 UTC
This incident affected: Automations, Integrations, and Activity Log.