Investigating reports of missing items across some accounts

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted 2 years ago. Jul 09, 2023 - 12:20 UTC

Update

At the moment, we're experiencing issues with missing items. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted 2 years ago. Jul 09, 2023 - 11:55 UTC

Investigating

At the moment, we're investigating reports of missing items affecting some users in the platform. Our RnD team is looking into this, and we'll get back to you shortly with an update on this.
Posted 2 years ago. Jul 09, 2023 - 11:45 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API).