Investigating issues with our automations
Incident Report for monday.com
Resolved
The issue with our automations has been successfully resolved. Please refresh your browser to resume regular service usage. Thank you for your patience.
Posted Dec 14, 2023 - 12:06 UTC
Monitoring
A fix has been implemented and we are monitoring results to ensure full stability with automations.
Posted Dec 14, 2023 - 12:04 UTC
Update
Our team is still investigating reports of issues with automations. We are actively working on this and will keep you updated with further details as soon as they become available
Posted Dec 14, 2023 - 11:59 UTC
Investigating
We are currently experiencing issues related to our automations. Our team is working to resolve this as quickly as possible
Posted Dec 14, 2023 - 11:56 UTC
This incident affected: US (Automations) and EU (Automations).