Investigating issues with our monday Apps and monday Workdocs
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 12:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2021 - 12:18 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 12:12 UTC
Investigating
At the moment, we're experiencing issues related to our monday Apps framework and monday Workdocs. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Nov 09, 2021 - 12:11 UTC
This incident affected: EU (Platform, Dashboards, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, API, monday Apps Framework, monday workdocs) and US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, API, monday Apps Framework, monday workdocs).