Connectivity Issues across accounts and devices in the EU Server
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 12:46 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jun 22, 2021 - 12:44 UTC
This incident affected: Platform, Dashboards, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, and API.