Investigating reports of issues with automations delay
Incident Report for monday.com
Resolved
The delay with our automations has been successfully resolved. Please refresh your browser to resume regular service usage. Thank you for your patience
Posted Aug 08, 2024 - 05:47 UTC
Monitoring
The root of the delay has been identified and consequently a fix has been implemented and we are monitoring results to ensure full stability with automations.
Posted Aug 08, 2024 - 04:41 UTC
Update
We are continuing to investigate the automations delay. Our team is looking into this and will provide you with a response shortly.
Posted Aug 08, 2024 - 03:46 UTC
Update
We are experiencing a slight delay in automation. Our team is investigating the situation.
Posted Aug 08, 2024 - 03:09 UTC
Update
We are continuing to investigate this issue.
Posted Aug 08, 2024 - 02:31 UTC
Investigating
We are currently investigating reports of issues related to a delay with automations. Our team is looking into this and will provide you with a response shortly.
Posted Aug 08, 2024 - 02:30 UTC
This incident affected: AUS (Automations).