Investigating issues with our Automations (Delays)
Incident Report for monday.com
Resolved
This incident has been resolved. Automations should be working as usual.
Posted Aug 11, 2023 - 14:32 UTC
Monitoring
We're seeing improvements in performance. We're monitoring the behavior.
Posted Aug 11, 2023 - 14:26 UTC
Investigating
At the moment, we're experiencing issues related to our Automations (Delays). Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Aug 11, 2023 - 13:30 UTC
This incident affected: US (Automations).